Neusser Landstraße 80, 50769 Köln +49 (0)221 9758165-0
Rufen Sie uns an: +49 (0)221 9758165-0

Patch

Sicherheitshinweis
Sehr geehrte WordPress-Kunden, aus wichtigem Anlass möchten wir Sie darauf hinweisen, dass WordPress am 19.03.2019 von kritischen Sicherheitslücken berichtet hat. Das Update behebt außerdem eine Reihe weiterer Fehler. Betroffen sind alle WordPress -Versionen ab Version 3.7 bis einschließlich 5.1. Bitte prüfen Sie Ihre WordPress -Version und/oder sprechen Sie uns hierauf an. WordPress.ORG sagt: „Es wird dringend empfohlen, WordPress-Websites sofort zu aktualisieren.“ Link Auch das BSI (Bundesamt für Sicherheit in der Informationstechnologie) kennzeichnet das Risiko dieser Sicherheitslücke mit hoch ein. Link Unsere dringende Empfehlung an Sie: Lassen Sie Ihre WordPress-Seite von uns auf die aktuelle Version updaten! Übrigens: Die aktuellste Version von WordPress ist die 5.1.1. Diese Version bietet Ihnen nicht nur deutlich mehr Sicherheit als die Vorgängerversionen, sondern auch zusätzliche neue Möglichkeiten. Es gibt also mehr als einen Grund, jetzt schnell upzudaten. Also sprechen Sie uns an!
0

Allgemein

Vor über vier Jahren wurde mit WordPress 4.0 am 04.09.2014 das letzte große Update vorgestellt. In diesen Jahren hat sich im Internet viel verändert. WordPress hat mit zahlreichen kleineren Updates in den vergangenen Jahren versucht, mit dieser Entwicklung Schritt zu halten. Mit dem für morgigen Tag angekündigten großen Versionssprung von 4.9.8 auf 5.0 wird vieles anders. Das Update, das den Namen des Erfinders des Buchdrucks trägt, Gutenberg, glänzt mit einem völlig neuen Editor. Dieser soll deutlich mehr Flexibilität bei der Darstellung von unterschiedlichen Inhalten ermöglichen.
Darüber hinaus gibt es ein neues Theme in WordPress 5.0 mit dem Namen Twenty Nineteen. Twenty Nineteen ist hervorragend geeignet, um mit jeglichen Anforderungsprofilen an eine Website zurecht zu kommen. Egal ob ein Blog benötigt wird, eine Bilddatenbank oder eine einfache Website für einen Arzt, Rechtsanwalt, Steuerberater oder Ingenieurdienstleister. Twenty Nineteen ist flexibel genug, um auf die speziellen Bedürfnisse eingehen zu können. Wollen Sie mehr hierrüber wissen? Sprechen Sie uns an und lassen Sie uns schauen, welche neuen Möglichkeiten WordPress 5.0 Ihnen eröffnet.
0

Sicherheitshinweis

Sehr geehrte Shopware-Kunden,

aus wichtigem Anlass möchten wir Sie darauf hinweisen, dass der Shop-Hersteller Shopware am Montag einen Warnhinweis versendet hat, mit dem vor mehreren Sicherheitslücken der Stufe „gering“ bis „schwer“ gewarnt wird. So ist es Angreifern möglich, einen Validation Bypass Angriff auf Ihren Shop durchzuführen.
Der Hersteller empfiehlt, das Update zur Behebung der entsprechenden Lücken unbedingt einzuspielen.

Weitere Hinweise finden Sie unter den Shopware-Links:
https://docs.shopware.com/de/shopware-5-de/sicherheitsupdates/security-update-12-2018?category=shopware-5-de/sicherheitsupdates
https://community.shopware.com/Downloads_cat_448.html

Betroffen sind alle Shopware-Versionen von 5.0.0. bis einschließlich 5.5.3.
Bitte prüfen Sie Ihre Shopware-Version und/oder sprechen Sie uns hierauf an.

Unsere dringende Empfehlung: Lassen Sie Ihren Shop von uns auf eine aktuelle Version updaten!

Übrigens: Sie haben bei Shopware die Möglichkeit, entweder das Security-Patch einspielen zu lassen oder Sie können alternativ auch auf die aktuellste Shopware-Version 5.5.4 updaten. Beide Verfahrensweisen schließen oben beschriebene Sicherheitslücken. Wobei der Hersteller Shopware – wie auch wir – die Variante Update empfehlen. Die Version 5.5.4 bietet darüber hinaus mehr als 30 Fehlerbehebungen und Verbesserungen.
Ausführliche Informationen über die neue Shopware-Version 5.5 finden Sie hier: https://de.shopware.com/neuheiten/
0

Sicherheitshinweis
Sehr geehrte Oxid-Kunden,

aus wichtigem Anlass möchten wir Sie darauf hinweisen, dass der Shop-Hersteller OXID heute am 31.07.2018 einen Warnhinweis versendet hat, mit dem vor zwei Sicherheitslücken gewarnt wird. Der Hersteller empfiehlt dringend, das Update zur Behebung der entsprechenden Lücken einzuspielen.

Weitere Hinweise finden Sie unter den OXID-Links:
https://oxidforge.org/en/yellowed-yoyo.html, Passwort: maeN8sho
https://oxidforge.org/en/zoophagous-zebra.html, Passwort: Aem8agha

Betroffen sind alle OXID-Versionen und Editionen bis einschließlich 6.0.2
Bitte prüfen Sie Ihre OXID-Version und/oder sprechen Sie uns hierauf an.
Die Sicherheitslücken können geschlossen werden durch die Installation eines Patches oder ein Upgrade auf die Version 4.10.8, 5.3.8 oder 6.0.3/6.1.

Unsere dringende Empfehlung: Lassen Sie Ihren Shop von uns auf die aktuelle Version updaten!
0

Sicherheitshinweis
Sehr geehrte Shopware-Kunden,

aus wichtigem Anlass möchten wir Sie darauf hinweisen, dass der Shop-Hersteller Shopware heute einen Warnhinweis versendet hat, mit dem vor Sicherheitslücken der Stufen „gering“ gewarnt wird. So ist es Nutzern der betroffenen Versionen möglich, unvalidierte und damit gefährliche Plugins über den Plugin-Manager hochzuladen. Der Hersteller empfiehlt, das Update zur Behebung der entsprechenden Lücken einzuspielen.

Weitere Hinweise finden Sie unter den Shopware-Links:
https://community.shopware.com/_detail_2076.html
https://community.shopware.com/Downloads_cat_448.html?_ga=2.200318702.1333635203.1528276528-1962730518.1528183054

Betroffen sind alle Shopware-Versionen von 5.0.0. bis einschließlich 5.4.3.
Bitte prüfen Sie Ihre Shopware-Version und/oder sprechen Sie uns hierauf an.
Unsere dringende Empfehlung: Lassen Sie Ihren Shop von uns auf eine aktuelle Version updaten!

Übrigens: Elementarer Bestandteil der DSGVO ist die Verpflichtung der Shopbetreiber, seine Systeme aktuell und sicher zu halten. Hier geht es vor allem darum, durch aktuellste Sicherheitstechnologie, das Abgreifen von Kundendaten durch Hacker unmöglich, oder zumindest so schwer wie möglich zu machen. Streng ausgelegt bedeutet dies für Shopbetreiber eine Pflicht zur Aktualisierung seines Shopsystems sobald ein Sicherheitsupdate zur Verfügung steht.
0

Sicherheitshinweis
Sehr geehrte Shopware-Kunden, aus wichtigem Anlass möchten wir Sie darauf hinweisen, dass der Shop-Hersteller Shopware heute einen Warnhinweis versendet hat, mit dem vor 5 neuen Sicherheitslücken der Stufen „moderat“ bis „sehr gering“ gewarnt wird. Problematisch ist z.B. die Möglichkeit einer SQL-Injection im Backend. Der Hersteller empfiehlt, das Update zur Behebung der entsprechenden Lücken einzuspielen.

Weitere Hinweise finden Sie unter den Shopware-Links:
https://community.shopware.com/_detail_2072.html
https://community.shopware.com/Downloads_cat_448.html?_ga=2.4805555.1697617048.1525701102-57495333.1510157918

Betroffen sind alle Shopware-Versionen von 4.2.0. bis einschließlich 5.4.2.
Bitte prüfen Sie Ihre Shopware-Version und/oder sprechen Sie uns hierauf an.
Unsere dringende Empfehlung: Lassen Sie Ihren Shop von uns auf eine aktuelle Version updaten!

Übrigens: Shopware hat mit diesem Release und Sicherheitsupdate auch dringend benötigte Änderungen bezüglich der DSGVO (Datenschutzgrundverordnung) vorgenommen. Insofern empfehlen wir jedem Shopware-Shop-Betreiber das Update auf die Version 5.4.3. Elementarer Bestandteil der DSGVO ist die Verpflichtung der Shopbetreiber, seine Systeme aktuell und sicher zu halten. Hier geht es vor allem darum, durch aktuellste Sicherheitstechnologie, das Abgreifen von Kundendaten durch Hacker unmöglich, oder zumindest so schwer wie möglich zu machen. Streng ausgelegt bedeutet dies für Shopbetreiber eine Pflicht zur Aktualisierung seines Shopsystems sobald ein Sicherheitsupdate zur Verfügung steht.
Für Fragen stehen wir Ihnen gerne zur Verfügung.
0

Sicherheitshinweis
Sehr geehrte WordPress-Kunden,

aus wichtigem Anlass möchten wir Sie darauf hinweisen, dass WordPress am 05.07.2018 von einer kritischen Sicherheitslücke berichtet hat. Das Update behebt außerdem 17 weitere Fehler.

Betroffen sind alle WordPress -Versionen ab Version 3.7 bis einschließlich 4.9.6.
Bitte prüfen Sie Ihre WordPress -Version und/oder sprechen Sie uns hierauf an.

WordPress.ORG sagt: „Es wird dringend empfohlen, WordPress-Websites sofort zu aktualisieren.“ Link
Unsere dringende Empfehlung an Sie: Lassen Sie Ihre WordPress-Seite von uns auf die aktuelle Version updaten!


Übrigens: Die aktuellste Version von WordPress ist die 4.9.7. Diese Version bietet Ihnen nicht nur deutlich mehr Sicherheit als die Vorgängerversionen, sondern auch zusätzliche neue Möglichkeiten. Es gibt also mehr als einen Grund, jetzt schnell upzudaten. Also sprechen Sie uns an!
0

Sicherheitshinweis
Sehr geehrte WordPress-Kunden,
aus wichtigem Anlass möchten wir Sie darauf hinweisen, dass WordPress am 03.04.2018 von insgesamt drei neuen kritischen Sicherheitslücken berichtet hat. Das Update behebt außerdem 25 weitere Fehler.

Betroffen sind alle WordPress -Versionen ab Version 3.7 bis einschließlich 4.9.4. Bitte prüfen Sie Ihre WordPress -Version und/oder sprechen Sie uns hierauf an.
WordPress.ORG sagt: „We strongly encourage you to update your sites immediately.“ Link

Unsere dringende Empfehlung an Sie: Lassen Sie Ihre WordPress-Seite von uns auf die aktuelle Version updaten!
Übrigens: Die aktuellste Version von WordPress ist die 4.9.5. Diese Version bietet Ihnen nicht nur deutlich mehr Sicherheit als die Vorgängerversionen sondern auch zusätzliche neue Möglichkeiten. Es gibt also mehr als einen Grund, jetzt schnell upzudaten. Also sprechen Sie uns an!
0

Vorige BeiträgePage 1 of 2Keine neuen Beiträge